poodle

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
poodle [2015/01/15 12:36]
tem
poodle [2015/01/16 12:45] (current)
tem
Line 6: Line 6:
  
 To mitigate the vulnerability USAePay will be disabling the use of SSLv3 on all processing URLs starting January 15th, 2015. Developers should start actively testing their updated software with TLS 1.x protocol on USAePay’s sandbox environment (https://​sandbox.usaepay.com) where SSLv3 has already been disabled. To mitigate the vulnerability USAePay will be disabling the use of SSLv3 on all processing URLs starting January 15th, 2015. Developers should start actively testing their updated software with TLS 1.x protocol on USAePay’s sandbox environment (https://​sandbox.usaepay.com) where SSLv3 has already been disabled.
 +
 +===== Browser Support =====
 +
 +==== Internet Explorer 8 ====
 +
 +If merchants can not access https://​sandbox.usaepay.com and they are using IE 8, they probably do not have TLS enabled. ​  To enable TLS go to Tools -> Internet Options -> Advanced. ​ Scroll to the bottom and check off TLS 1.0.  Merchants using IE 8 should upgrade as soon as possible.
 +
 +
  
poodle.txt · Last modified: 2015/01/16 12:45 by tem

Page Tools